Jump to content


Photo
- - - - -

Kedo L E D Rear Light Unit Fail


  • Please log in to reply
2 replies to this topic

#1 Favs

Favs

    Sir Cumference

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,208 posts
  • Location:County Durham
  • TDM model: 2008

Posted 11 July 2019 - 06:03 pm

While putting the toys to bed (02:00 Wednesday), I noticed that the number plate lamp was flashing and only lit on one side.

 

Looks like this https://www.ebay.co....tm/372681628526 (but not that ££££) - dunno if KEDO still do em.

 

Investigation/repair this morning....

 

Unit removed and opened 

 

3/5 White LEDs not working  :punishment: lazy so an so's

 

After determining the problem with MMeter I decided that dismounting the offending part and replacing the busted resistor wasn't worth the effort.

 

I cut a 6 LED piece from one of the LED strips I use to light the shed. I soldered a couple of wires to the strip and glued into position on the light unit. Soldered the wires to appropriate poles and we have light. A mask off and quick coat of black gloss to prevent some unwanted white light  showing.

 

Assemble followed by carroty cake and tea as reward.

:good:


Single-handedly reviving the Wave.

 

2008 reg. Black TDM 900 ABS

 

 

 


#2 Pantboy

Pantboy

    just half a litre to go

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 804 posts
  • Location:Staffordshire
  • TDM model: 2006

Posted 11 July 2019 - 06:39 pm

The number plate lamps flicker on my kedo unit too, you fancy fixing mine?

#3 Favs

Favs

    Sir Cumference

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,208 posts
  • Location:County Durham
  • TDM model: 2008

Posted 12 July 2019 - 10:04 am

S'easy fix if ya got a 10mm box key / deep socket to remove the rear light - no need to dismantle any other parts for removal. (warm and flexible plastics - maybe not on a winter's day). ;)


Single-handedly reviving the Wave.

 

2008 reg. Black TDM 900 ABS

 

 

 



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users