Jump to content


Photo
- - - - -

Tdm Just Had A Panic Attack !


  • Please log in to reply
14 replies to this topic

#1 JMC

JMC

    Carpe groupie

  • Supporting Member(thanks)
  • PipPip
  • 209 posts
  • Location:Ireland
  • TDM model: 2000

Posted 07 November 2019 - 07:20 pm

8km into a 10km journey a few hours ago my 2000 4tx suddenly lost about 80% of power, lights dimmed, turn signals were dim and flashed faster, needles on speedo and rev counter were up/down and all over the place giving false readings, was like a scene from herbie goes bananas  :hide:

Let her sit for a bit and she started up again and been ok since, just did another 10km and she ran ok so about to troubleshoot this, anyone had similar happen ?


Edited by JMC, 07 November 2019 - 07:21 pm.


"Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"
Hunter S. Thompson.

#2 drewpy

drewpy

    850 going for 900

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 859 posts
  • Location:Manchester UK
  • TDM model: 1996

Posted 07 November 2019 - 08:41 pm

Yes, main fuse was loose in the solinoid and was arcing

"As I Lay Rubber down to street, I pray for traction I can keep. But if I skid and begin to slide, please dear god protect my ride"

Mods; Oil pressure switch, neoprene rear inner mudguard, scottoiler, highway pegs,  fenda extenda, silicone airbox connectors, 15w fork oil, later clutch springs, LED lamps, Metmachex swingarm, Hagon Shock, Oxford heated grips, USB, 4 way fused accessory Bus, R6 electric fuel pump (5EB, kept seizing), 17" 3CV front wheel, Michellin R5 tyres, EXUP speedo.


#3 Norwegian

Norwegian

    sticking around

  • Supporting Member(thanks)
  • 33 posts
  • TDM model: 2002

Posted 07 November 2019 - 09:17 pm

Or loose battery terminal.

#4 JMC

JMC

    Carpe groupie

  • Supporting Member(thanks)
  • PipPip
  • 209 posts
  • Location:Ireland
  • TDM model: 2000

Posted 08 November 2019 - 07:44 am

Thanks guys, both seem like one of the obvious ones it will be tomorrow before I will get a chance to check properly
I'll report back hopefully once I've sorted it

"Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"
Hunter S. Thompson.

#5 Favs

Favs

    Sir Cumference

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,246 posts
  • Location:County Durham
  • TDM model: 2008

Posted 08 November 2019 - 08:14 am

If it.s not the above

 

Remove & separate the solenoid. Ensure the brass track and fuse holder are intact -  mine had broken making intermittent contact, on my previous 4tx, the symptoms were the same. I made my own copper sheet replacement


Single-handedly reviving the Wave.

 

2008 reg. Black TDM 900 ABS

 

 

 


#6 JMC

JMC

    Carpe groupie

  • Supporting Member(thanks)
  • PipPip
  • 209 posts
  • Location:Ireland
  • TDM model: 2000

Posted 08 November 2019 - 08:29 am

If it.s not the above

 

Remove & separate the solenoid. Ensure the brass track and fuse holder are intact -  mine had broken making intermittent contact, on my previous 4tx, the symptoms were the same. I made my own copper sheet replacement

 

After I finished the first journey I switched off the ignition, then on again and it was dead so my first thought was the battery went bang so I got the jump leads and started it off the car to try rule out other possible issues.

I made positive contact at the junction under the seat and the bike has run fine since, but I couldn't find anything loose right there.

The electrical gremlins are in my house this week as I had a relay go in the wifes car on monday that took some time to find  :unsure2:



"Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"
Hunter S. Thompson.

#7 drewpy

drewpy

    850 going for 900

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 859 posts
  • Location:Manchester UK
  • TDM model: 1996

Posted 08 November 2019 - 02:32 pm

could be ignition switch too


"As I Lay Rubber down to street, I pray for traction I can keep. But if I skid and begin to slide, please dear god protect my ride"

Mods; Oil pressure switch, neoprene rear inner mudguard, scottoiler, highway pegs,  fenda extenda, silicone airbox connectors, 15w fork oil, later clutch springs, LED lamps, Metmachex swingarm, Hagon Shock, Oxford heated grips, USB, 4 way fused accessory Bus, R6 electric fuel pump (5EB, kept seizing), 17" 3CV front wheel, Michellin R5 tyres, EXUP speedo.


#8 wicklamulla

wicklamulla

    is it Jizzy Rascal time yet.....?

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 11,554 posts
  • Location:Parish of Cruwys (pronounced 'Cruise' just loike Tom) Morchard, Mid Devon.
  • TDM model: 1999

Posted 08 November 2019 - 02:41 pm

remove the starter relay from the gluaisrothar and carefully split it open, clean and inspect the contacts. If in doubt replace it.


spyball alarm/immob, bluespot brake calipers and Stainless hoses, Fournales air adjustable shock with Remote Resevoir, forks raised 10mm thru yokes, racetech linear fork springs in 15 wt oil, Kappa wingrack/luggage, heated grips, Kedo handguards, dual heat controller to power heated jacket liner and or pants!!, Stebel 136DB horn, K&N air filter, colour matched Baglux tank cover (magnetic tank bag modified to fit cover), osram +50% headloight bulbs, headlight protector,"NitramSpecial" parking loight, tail light indicators all running on LED's & incorporate "Lite Buddies", MK7 Scottoiler fitted, taller screen, 2-2 stainless steel CCC's, Devil stainless down pipes. MKI Renntec engine crash bars & sump guard.
engine changed july 2007 on a dyno run it made 79.1BHP / Torque 59.9Had a brief flirtation with a 1999 MKIIa but it blew an exaust valve on the M5 so was sold on to be repaired.

I loike tay and hang sangwiches !

www.kenhogantreeservices.co.uk

http://s33.photobuck...77/wickla/?sc=6



http://reg.imageshack.us/v_images.php

post-1-1150550733.gifpost-1-1150550726.gifpost-1-1150559830.gif


#9 Timbo1866

Timbo1866

    Carpe fan

  • Supporting Member(thanks)
  • Pip
  • 199 posts
  • Location:Rochdale
  • TDM model: 1996

Posted 08 November 2019 - 07:21 pm

8km into a 10km journey a few hours ago my 2000 4tx suddenly lost about 80% of power, lights dimmed, turn signals were dim and flashed faster, needles on speedo and rev counter were up/down and all over the place giving false readings, was like a scene from herbie goes bananas  :hide:
Let her sit for a bit and she started up again and been ok since, just did another 10km and she ran ok so about to troubleshoot this, anyone had similar happen ?

This happened to me coming back from Scotland this year managed to get home
On close inspection the starter relay had split into 2 pieces replaced it with a main dealer part all good now

#10 JMC

JMC

    Carpe groupie

  • Supporting Member(thanks)
  • PipPip
  • 209 posts
  • Location:Ireland
  • TDM model: 2000

Posted 11 November 2019 - 10:08 am

I took out the relay over the weekend and cleaned up the contacts with the dremel and brushed on some electrical grease, checked all the other connections and all seem fine if it happens again I'll replace it, she's going fine since so thanks to all that replied  :good:


Edited by JMC, 11 November 2019 - 10:08 am.


"Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"
Hunter S. Thompson.

#11 Favs

Favs

    Sir Cumference

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,246 posts
  • Location:County Durham
  • TDM model: 2008

Posted 11 November 2019 - 11:32 am

Replacement solenoid can be obtained within 2 weeks for little cost.......

 

https://www.banggood...d.html?from=nav


Single-handedly reviving the Wave.

 

2008 reg. Black TDM 900 ABS

 

 

 


#12 Bjørge

Bjørge

    has been here 4ever

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 1,371 posts
  • Location:Asker, Norway
  • TDM model: 1993

Posted 11 November 2019 - 02:59 pm

8km into a 10km journey a few hours ago my 2000 4tx suddenly lost about 80% of power, lights dimmed, turn signals were dim and flashed faster, needles on speedo and rev counter were up/down and all over the place giving false readings, was like a scene from herbie goes bananas  :hide:

Let her sit for a bit and she started up again and been ok since, just did another 10km and she ran ok so about to troubleshoot this, anyone had similar happen ?

 

And this was while driving, not at attempted startup ?


Bjørge

#13 JMC

JMC

    Carpe groupie

  • Supporting Member(thanks)
  • PipPip
  • 209 posts
  • Location:Ireland
  • TDM model: 2000

Posted 11 November 2019 - 03:31 pm

 

And this was while driving, not at attempted startup ?

 

Yep while driving, been all good since so will see how it goes I won't be on any longer trips other than my 10km commute to work until the xmas holidays :)


Replacement solenoid can be obtained within 2 weeks for little cost.......

 

https://www.banggood...d.html?from=nav

 

I think I might just order one of them anyway thanks for the link  :good:



"Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming "Wow! What a Ride!"
Hunter S. Thompson.

#14 Bjørge

Bjørge

    has been here 4ever

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 1,371 posts
  • Location:Asker, Norway
  • TDM model: 1993

Posted 11 November 2019 - 04:33 pm

 

Yep while driving, been all good since so will see how it goes I won't be on any longer trips other than my 10km commute to work until the xmas holidays :)

 

The reason I asked is I figured the solenoid won't make trouble while driving, just upon start attempts. Ignition lock or connections like battery poles are more likely, I guess....


Bjørge

#15 Favs

Favs

    Sir Cumference

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,246 posts
  • Location:County Durham
  • TDM model: 2008

Posted 11 November 2019 - 04:53 pm

Oh yes it will (Panto season is upon us). :)


Single-handedly reviving the Wave.

 

2008 reg. Black TDM 900 ABS

 

 

 



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users