Jump to content


Photo
- - - - -

850 Electric Gremlins


  • Please log in to reply
3 replies to this topic

#1 Kezzr

Kezzr

    arrived on last train

  • Member
  • 1 posts
  • TDM model: 2000

Posted 24 July 2020 - 11:26 am

Just about to set off for a good long ride, Ignition on, Fuel pump working fired twice and stopped. When I now turn on the ignition and press start both low petrol and low coolant lights come on? Lights, flashers and horn all working starter motor will turn the engine when I connect terminals on the solenoid. Have checked all connections and fuses appear to be all ok. Maybe dodgy ignition switch? Anyone else had this happen or what do I look at next? Thanks in anticipation. Keren



#2 divvxj

divvxj

    has been here 4ever

  • Member
  • PipPipPipPipPipPipPipPip
  • 1,294 posts
  • Location:back in the garden
  • TDM model: 2007

Posted 24 July 2020 - 05:04 pm

I had this happen on my niner, ignition key problem , wiggle the key and away she went ,problem was to much crap on my key ring (weight) i did have a problem of not starting but that was the fuel pump wire corroding and snapped , took the mechanic ages to sus, hope this helps but someone with more knowledge than i will be along anytime :good:



#3 dablik

dablik

    Master Intermediate Fettlin' Award 2018

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 9,188 posts
  • Location:Bootleshire
  • TDM model: 1992

Posted 24 July 2020 - 06:28 pm

Check the ignition live in the switch, been known to become unsoldered on a few occasions ! and give all the fuse box wires a good tug..


Bigred mk1 R1 Calipers- Braided lines- Givi wing rack-Crash bungs- Hi vis bullets-PR2's- and a hoot to ride.

Quad 900 Silver Laser duo tech pipes-Scott oiler-Engine crash bars- Radiator mounted see me ring LED's-Datatool system 3 alarm -Centre stand- Extender fender-Renthal bars-Handle bar risers-Mirror extenders-BMW GS Handgaurds-Acumen uprated horn & Nautilus-Stainless steel Radiator guard-Givi wing rack-OEM screen-Yammy touring screen-MRA Vario-MRA Double bubble cut down for fast as fk riding-Tiger screen-Tank protector-Stomp grip panels-Optimate lead

 

1991 MK1 in need of some TLC watch this space  :) Sorted and on the Road Mick :P :P it's the bike that Jack built ;)


#4 wicklamulla

wicklamulla

    is it Jizzy Rascal time yet.....?

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 11,908 posts
  • Location:Parish of Cruwys (pronounced 'Cruise' just loike Tom) Morchard, Mid Devon.
  • TDM model: 1999

Posted 27 July 2020 - 12:37 pm

is the starter relay going click click when you press the starter button? I'd remove it off of the bike and disassemble, inspect and clean it as it's easy enough to do. 


spyball alarm/immob, bluespot brake calipers and Stainless hoses, Fournales air adjustable shock with Remote Resevoir, forks raised 10mm thru yokes, racetech linear fork springs in 15 wt oil, Kappa wingrack/luggage, heated grips, Kedo handguards, dual heat controller to power heated jacket liner and or pants!!, Stebel 136DB horn, K&N air filter, colour matched Baglux tank cover (magnetic tank bag modified to fit cover), osram +50% headloight bulbs, headlight protector,"NitramSpecial" parking loight, tail light indicators all running on LED's & incorporate "Lite Buddies", MK7 Scottoiler fitted, taller screen, 2-2 stainless steel CCC's, Devil stainless down pipes. MKI Renntec engine crash bars & sump guard.
engine changed july 2007 on a dyno run it made 79.1BHP / Torque 59.9Had a brief flirtation with a 1999 MKIIa but it blew an exaust valve on the M5 so was sold on to be repaired.

I loike tay and hang sangwiches !

www.kenhogantreeservices.co.uk

http://s33.photobuck...77/wickla/?sc=6



http://reg.imageshack.us/v_images.php

post-1-1150550733.gifpost-1-1150550726.gifpost-1-1150559830.gif



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users