Jump to content


Photo

Tdm900 Rear Suspension Linkage Service


  • Please log in to reply
27 replies to this topic

#21 muddy

muddy

    full o shoite

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 2,962 posts
  • Location:North West
  • TDM model: no more

Posted 29 October 2016 - 12:21 pm

 
I'm sure we could sort summat out. :good:   Might help us hard working admins if you could stick with the same topic instead of posting up a noo wan on the same subject, please. :)  Also makes finding contributions much easier.
 
Sorted now. :good:


I've been meaning to say and this seems a good time to do so. There is a problem with the trend to start these mega threads, as in 'What Did You Do To Your ******Today' in that good information gets swallowed up in them. They almost become a forum within a forum, but without the orderliness. Same with Facebook posts. A forum is a resource as much as it's a hangout.

Blue 04 TDM,PR2 rear Roadsmart front, Yamaha topox, Givi E360 panniers, PL pannier holders, BMW handguards, Yamaha touring screen, Scottoiler, 12v ciggie socket, carbon core HT leads

 

Gorn :sorry:


#22 dapleb

dapleb

    Monkey Boy

  • Root Admin(A)
  • PipPipPipPipPipPipPipPip
  • 16,060 posts
  • Location:The home of morris dancin
  • TDM model: 1990

Posted 29 October 2016 - 12:36 pm

Couldn't agree more muddy.
"Whats up", "Piston Broke", "Yeah me too...hic"

If you want to mark your location on the Carpe map: http://www.carpe-tdm...opic.php?t=5117

Doin valve clearances? Use dappers valve shim exchange program and the job will be carroty - Free (other than you postin me yer shims) for sporting members.

Active member of TPLQHCSRSFC and TSRMCMAS (even though a year off) and avid fan of PM not sent.

#23 Riggers

Riggers

    Carpe junky

  • Supporting Member(thanks)
  • PipPipPipPip
  • 443 posts
  • Location:Hull - England
  • TDM model: 2009

Posted 29 October 2016 - 03:05 pm

 

I'm sure we could sort summat out. :good:   Might help us hard working admins if you could stick with the same topic instead of posting up a noo wan on the same subject, please. :)  Also makes finding contributions much easier.

 

Sorted now. :good:

 

Many thanks Studley, that's absolutely fabulous! 

 

And I'll consider myself suitably and severely reprimanded for doubling up on the topic! 

 

Cheers mate,

 

Riggers



#24 hyde900

hyde900

    arrived on last train

  • Member
  • 9 posts
  • Location:Finland
  • TDM model: 2005

Posted 08 January 2017 - 02:36 pm

I've just done linkage service to my '05. Quite easy job as none of the parts were stuck.

But I found that shock absorber has eaten nasty looking grooves on the aluminium thingy. Probably the shock absorber has been tightened too tight.

 

I could not find torque values for linkage bolts, except for connecting arms 49 Nm.  :help:

 

EDIT: Torque values: for shock bolt 40 Nm, front frame bolt 40 Nm, connecting arms 49 Nm.

 

linkage.jpg


Edited by hyde900, 08 January 2017 - 02:58 pm.


#25 Matlock

Matlock

    Carpe Citizen

  • Supporting Member(thanks)
  • PipPipPipPipPipPipPipPip
  • 3,695 posts
  • Location:Liverpool
  • TDM model: 2002

Posted 08 January 2017 - 05:15 pm

I'd check you're not missing a spacer there, or the wrong one is fitted. There shouldn't be any contact between those two bits.


2002 TDM900 in glorious yellow, MRA Vario screen, Scottoiler, HEL Brakelines, Givi Luggage, TomTom Rider, Fender Extender, Datatool System 4 Alarm, Michelin PR3 tyres, Eastern Beaver 3-way fusebox & relay, Powerlet socket, Oxford Premium Adventure Heated Grips.
2012 Honda Crosstourer VFR1200X. Hyperspeed tourer, the TDM is now relegated to winter hack and back-up bike!

1990 XTZ750 in black, standard apart from Micron silencer. Mechanical restoration complete, cosmetic restoration next on the agenda..

Follow me on twitter.
361997_41.png


#26 hyde900

hyde900

    arrived on last train

  • Member
  • 9 posts
  • Location:Finland
  • TDM model: 2005

Posted 08 January 2017 - 06:32 pm

I'd check you're not missing a spacer there, or the wrong one is fitted. There shouldn't be any contact between those two bits.

I thought too that there should be a spacer between shock mount and arm block to avoid contact. But the exploded view drawing does not have any spacer (part 20 is oil seal).

 

link.jpg



#27 Riggers

Riggers

    Carpe junky

  • Supporting Member(thanks)
  • PipPipPipPip
  • 443 posts
  • Location:Hull - England
  • TDM model: 2009

Posted 10 January 2017 - 01:59 pm

Could it be that you have the wrong pin fitted? (31 in your diagram). No matter how hard the nut and bolt are tightened there should be no contact between the two components. If the shocker is grinding on the aluminium rocker arm there is something wrong.  :unsure2:

 

Riggers.



#28 adamg

adamg

    Carpe Regular

  • Member
  • Pip
  • 116 posts
  • TDM model: 2003

Posted 18 January 2017 - 06:28 pm

Heat sorted mine too. Good work!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users